7

I generally prefer the third person perspective over the first person one.

I switched out following the intro, and things have gone well till I started the Dark Brotherhood quest. That seemed to have bounced me back into first person, and I can't switch out. I try pressing on the right stick (Xbox controller, but PC version of the game), nothing. I reassign the key to X, press that, nothing. I take the controller out, try F on the keyboard and rolling the mouse wheel, nothing. I reassign THOSE keys, nothing.

Frustrated, I try loading a previous save, and those games are also locked in the camera (although generally locked in 3rd person).

I'm at my wits end here; and I'm honestly wondering if I'm doing something wrong, that there's something else you need to do to trigger the camera angle change.

Anyone have any ideas?

  • 1
    I'd suggest going through the list of console commands found on UESP wiki or elderscrolls wikia to see if any help you out. – kotekzot Apr 8 '12 at 15:13
  • Trying more (largely random) stuff. I started a new game, and this guy's camera angle can change, but not in the original one. @kotekzot I'm a bit leery/inexperienced with using the console. UESP gives two commands that seemed helpful, "animcam" and "tfc". Neither one particularly solved my problem. Are there any other ones that aren't immediately obvious but do affect the camera controls? – Corgatha Apr 8 '12 at 17:01
  • Haven't turned up any commands that could help you, sorry. – kotekzot Apr 8 '12 at 17:43
  • Anyone who can reproduce this: Could you upload your save file + ini files ? – Paul Jan 7 '17 at 17:22
4

Maybe the following topic will help you: How do I get out of third person view?

Enter and leave werewolf mode again.

Yes, it's as simple as that. Go to the magic menu and select the Beast Form, then press the button you use to cast a dragon shout. It might be necessary to do this at night or perahps inside a dungeon, then you can go outside and use the wait system to wait till it is day again. You should be able to zoom back into the character afterwards...

On XBOX 360 or PS 3, hold the camera button and then zoom in the camera.

Play around with it going left / right / up / down, you should eventually be able to zoom in.

  • This fixed it for me. I think the thing that causes this is toggling tfc while you've lost control of your character during some cut scene, eg werewolf transformation. – Liang Jun 10 '19 at 10:31
1

If you're on PC, try using the free cam mode and leaving it. Use "tfc" on the console. Move around then re-enter "tfc" in the console again.

0

When you start loading a save just start rotating the camera before the load is completed.

0

use console command EPC (Enable Player Controls) on PC

  • he may also need to know that the console key is ² (squared). – SaadBen Apr 22 '13 at 10:06
0

I had the same problem as you and in the end I could solve it by typing S1ST (Show1stPerson: Show the 1st person Model from the 3rd person camera. If in 3rd person mode it will show both). This is how I left the first person view.

0

I figured out a solution by accident while having the same issue, heh.

Just go to any alchemy/enchantment table, blacksmith, grindstone or workbench and it should let you change the camera view again :)

0

Since there is no answer given in the bounty period I'm going to put an answer of my own.

If you have this stuck camera and have no backup saves you lose your character. There is nothing you can do, I spent at least 20 hours to fix my problem by looking for solutions online and shaking things in game. To prevent this from happening to you do not rely on quick saves and auto saves. I now dedicate two save slots for regular saving besides the auto and quick saves.

Not the answer you're looking for? Browse other questions tagged or ask your own question.