10

My character got stuck in a tent in one dungeon. I was doing some quest in some dungeon, I saw a monster in a tent, I went to kill the monster, I killed it but in the process I accidentally went in the tent. When I tried to get out of the tent, I discovered that my hero cant move past its entrance. I tried to Whirlwind out of the tent, but without any success. There was a bed in the tent, so I went to sleep (hoping that it will fix the glitch) but things get worse - my save was overridden and my 3 last saves now are in the tent (stuck). I'm not outdoors, and I cannot fast travel from there. I can't only load my hero from a previous save (which is 5 levels lower).

Is there a cheat for going through walls, or any other kind of getting out of the tent?

25

Open the console using the tilde key (~) and type TCL (which toggles collision, letting you go through walls or other solid objects). Once you're in a safe zone repeat the process to turn it off.

3

I made it on Nintendo Switch! Conjure a familiar in front of the exit. Punch him until it starts attacking you. Keep jumping on him pointing towards the exit of the Falmer tent!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.