I've reached this room:


and this is the pillar.


Going into first person mode to get a closer look and I've translated this to be: UP A RT LT A DOWN LT RT

...but nothing happens.

I tried translating a room with a grey pillar and white bit on the floor too, but nothing happened there either?

Are you supposed to press the actual buttons in sequence in first person mode, or not? Do you have to stand on something, near something? I don't get why it's not doing anything. I can see the pillar showing the things I press in this example, it looks right to me.

1 Answer 1


You have to leave first-person mode to enter the code, and you can stand anywhere in the level.

  • 1
    and does it matter where you stand to do it? In First person mode, the button presses appear on the pillar in the background, which is what confused me, as it appeared to be accepting the input.
    – SpaceBison
    Apr 16, 2012 at 20:28
  • 1
    Argh, you're right. I swore I tried it outside of First-person view, but I must have only got it right when IN first person view. Translation was fine I just did it in the wrong place.
    – SpaceBison
    Apr 16, 2012 at 20:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .