I'm in the dungeon beneath Formello, and within a secret passageway I found another secret switch. However, when I try to use it, I get the message "You think there is a concealed control here, but you can't figure out how to get it to work". In the first Avernum game, which this one is a remake of, you basically just tried to walk through walls to find secrets. There were rarely switches, so I'm not sure what kinds of mechanics govern them now.

This is the second switch I've come across that I've gotten this message for, though the other ten or so I've seen so far have worked just fine.

enter image description here

Are switches like this unusable because you have to first do something in another part of the dungeon? Is the ability to use it somehow tied to a skill such as Tool Use or maybe Cave Lore? Something else entirely?

  • It's a secret. /10char so I can make my bad joke – Wipqozn Apr 17 '12 at 1:20

I've come back to some of these switches after raising my party's Tool Use skill, and I am now able to open the secret doors. So it looks like different switches have different required amounts of Tool Use in your party.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.