I cannot uninstall Sid Meiers Civilization V. I have the following methods tried and been unsuccessful:

  1. Cannot find game in "Uninstall a Program" in Control Panel.
  2. Start Menu only lists to play the game, there isn't an uninstall icon.
  3. In C:/program files - there is no uninstall application in game directory.

I understand games can be played via Direct Play, however I believe this isn't the case here as I went through an installation. Is there another method to uninstall the game?

2 Answers 2


Are you using Steam? If you do you have to delete the local content through your game Library.

Some instalations can, in fact, be a "Direct Play" in the end. I'd think about that option if you can't find the game listed on the "Uninstal programs" utility.

You can check up the registry and see the entries related to Civ5, delete them and then delete the game content. Avoid this course of action if you're not familiar with the registry stuff.

If all else fails, try CCleaner and see if it appears on the list of installed programs.

  • Not using steam, trying CCleaner now.
    – Taz
    Apr 22, 2012 at 2:35
  • just had to delete all the content, ran ccleaner to make sure reg is clean.
    – Taz
    May 10, 2012 at 13:17
  • Glad to know it worked out all ok. I had to do that a couple fo times myself, deleting registry entries manually since the game had no installer/uninstaller... ¬_¬U
    – Fritz
    May 10, 2012 at 14:00

If you installed Civ5 in Steam:

  1. Go to your library
  2. Find Civ5
  3. Right Click in the name (Civilization V)
  4. Select -> "Delete local content"
  5. Accept / Delete

Hope you can do it ;)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .