I have started the "Under Saarthal" quest and once I remove the amulet from the door and get trapped, it does not show up in my inventory. I have re-loaded several times with no luck. In one case I even reloaded to the start of entering the quest and then went off and completed other quests and sold stuff etc. but when I returned to the quest, the same issue occurred at the exact same point. Again, I have reloaded but to no avail. I have confirmed that I am not looking for the wrong item, it is simply not in my inventory. This issue is preventing me from progressing the Mage's and Forbidden Legend questlines. Any ideas?

  • No idea, but try to install SkyUI mod it fix lots of issues related to inventory and works fine for me even without the Skyrim Script Extender (SKSE) - it will show you big warning but so far the game work flawlessly and my inventory look much better.. – Shadow Wizard is Vaccinating May 2 '12 at 10:21
  • 1
    Also, if you run it in PC you can spawn this item in your inventoty by typing this in the console (activated by pressing the ~ character): player.additem 000233D0 1 (never done that personally but it should work. Use only as last resort as it's pretty much cheating) – Shadow Wizard is Vaccinating May 2 '12 at 10:24

This seems to be a bug in Skyrim. If you're on PC I would recommend you download the "Unofficial Skyrim Patch" as it fixes a lot of these bugs.

Again, if you're on PC you can add the item to your inventory by typing:

player.additem 000233D0 1

This should add the amulet to your inv, and the quest should go on as usual! :)

Unofficial Skyrim Patch


I might be 3 years late, but I found a solution for myself. I have encountered the exact same thing, annoying as warm sticky fudge. No site could provide me the help I needed so I forgot about the whole thing, still freaking annoyed. I could not add the item cause it would not appear in any way in my inventory. And then it came to me, I solved once a bug by clearing all my bounties, and so I did that and bam. I had 2 saarthal amulets in my invent (cause I tried 2 times to spawn it in) went back to saarthal, it was a bit awkward for a moment but now I finally have finished this fudging quest. Hope this still helps

Lazy person from the future

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.