5

I have a huge problem with the key 3 which is default for the gadget 1 (rocket launcher, medpack and more). The problem is basically, that it doesn't matter what key I assign to that gadget 1 selection, it doesn't work. I even tried a mouse button and my joystick to make it work. I can't use this selection! I always have to use the mouse wheel to select my first gadget.

Does someone has an idea what I need to do?

enter image description here

  • can you provide screenshots? – Zero May 6 '12 at 22:26
  • @Foxtrot added screenshot to question – WarrenFaith May 6 '12 at 22:34
  • Thank you. Are you positive you have ammo of that gadget? (rocket ammo, etc) – Zero May 6 '12 at 22:43
  • absolutely. Played 144h and it never worked. Just had the time to try to fix it. If I switch 3 and 4, than 3 will work but select the gadget 2. Doesn't matter what key is bound to that gadget, it doesn't work... – WarrenFaith May 6 '12 at 22:45
  • 3
    @WarrenFaith Try to bind "Select Underslung Weapon" to the same key as "Select Gadget 1" and see if that helps. – Krazer May 7 '12 at 3:03
5

Bind "Select Underslung Weapon" to the same key as "Select Gadget 1" key.

It seems by default both "Select Gadget 1" and "Select Underslung Weapon" are the same key. I dunno why they did it this way... D:

| improve this answer | |
  • I can confirm this worked (as of Jan 8, 2013) – DrFish Jan 8 '13 at 3:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.