10

I play the Binding of Isaac, and love the game. Though, I hate the very long intro. Is there anyway to skip it? Please tell me. Thank you.

12

All you have to do is hit the space bar.

  • 1
    Doesn't work for me on OS X. – Tyilo Jul 28 '12 at 19:46
5

There is a problem on OS X, which can cause the spacebar to not make the game skip the intro in fullscreen mode:

The problem is that on some Macs the game loses focus during the video when in full screen, therefore the spacebar will not work. Command - Tab to change focus, then reselect the game -- you will be able to use the spacebar then. You can avoid this by running the game in a window.

Source: http://forums.steampowered.com/forums/showthread.php?t=2146137

1

You can also select turn the “prologue” off in options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.