2

I insert a USB drive into my PS3, go to settings --> system settings --> backup utility, click through the screens, choose my USB drive... and it tells me "USB Drive is locked."

  • There is no physical locking mechanism on the drive
  • I've tried reformatting as FAT32
  • I've tried different allocation unit sizes, as suggested here.
  • The drive can be read fine by the PS3, and read/written to fine by a PC.

Information on the net is sparse - has anyone had similar problems? The USB drive is an HP.

3
  • Some games have copy protection on it that will prevent you from moving them. What brand is you USB drive? Certain drivers aren't compatible with console gaming systems
    – Krazer
    May 19, 2012 at 2:14
  • @Krazer: I am not copying any specific game-saves, I am using the system backup utility. I mention the brand in the question. May 21, 2012 at 2:17
  • How large is the USB drive. If I remember correctly, the system backup can require several GB of data.
    – Enigma
    Sep 20, 2012 at 17:55

1 Answer 1

1

Unless I use a USB drive that is as large as what I have installed on my PS3's HDD it will give me the same error. You should uninstall games if you can just install them again easily. I deleted my games from a 500gb HDD so that I only had save data, and it allowed me to use a 120gb drive for backup. I don't understand why it does that though, because when using the backup utility I've never had it actually back up the installed games anyway.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .