7

I'm learning French, so I figured I'd change the Steam UI to French and hopefully learn a bit more. Unfortunately this made Steam download the language packs for some games, so I changed back to English. Now Steam is stuck updating Skyrim and Morrowind to French, and I can't stop them. I can pause them, but I need to wait for the download to finish to play. I'm on capped internet and I really, really can't afford to download another ten gigs of data this month. So how can I stop these updates?

2
  • 1
    I will have to go home and check this if no one posts an answer before then. Good one on learning French by the way. Commented May 20, 2012 at 23:56
  • If you haven't done so already, perhaps you should quit Steam for the moment. That would at least stop the downloads until you get an answer from here. Could also run it in offline mode, but you wouldn't be able to play the updating games :/
    – Kareen
    Commented May 21, 2012 at 0:30

1 Answer 1

2

See if you can stop downloading by setting game languages one-by-one. I'm not sure, but it might worth a try.

  1. Log into your Steam account
  2. Right click on a game from the Steam game library and choose Properties.
  3. Go to the Language tab
  4. Select the language you wish to use from the drop-down menu
  5. Click OK
  6. If the game supports the language you have selected, files for that language may need to be downloaded before you can play.
2
  • Of course I mean setting the language to the old one, the one you already had language files for. Commented Jun 4, 2012 at 16:32
  • From my experience the problem is that Steam deletes the original language files before it even starts downloading the new ones. That's at least what happened when I accidentally changed the language for Portal 2
    – Zommuter
    Commented Jun 11, 2013 at 13:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .