The Diablo 3 main menu has a Cinematics button:

enter image description here

Where you can choose to view cinematics you've unlocked:

enter image description here

Except you'll notice there's no option to view Tyrael's Sacrifice again.

enter image description here

Where's the option to view Tyrael's Sacrifice again?

  • 1
    I didn't know it was missing. :( Hopefully theres a fix. That was easily the best cinematic in the game. – LessPop_MoreFizz May 22 '12 at 1:29
  • I almost panicked thinking this was a spoiler... And then I realized I'd already seen the cinematic. Phew... – Niro May 22 '12 at 1:52
  • 4
    Eh? That's weird, it's there for me. Speculation: Did you complete all the quests in Act 1, or did you skip past them by joining a multiplayer game in a later act? – Brant May 22 '12 at 1:54

https://eu.battle.net/d3/en/forum/topic/4209931810 This forum solved this issue for me, i was missing tyrael's sacrifice - the best cutscene!

Open My Documents\Diablo III\D3Prefs.txt (for win7/vista, not sure where it is in xp or os-x) in notepad and change the "PlayedCutscene" lines to (or add them if they are missing)

PlayedCutscene0 "31"
PlayedCutscene1 "31"
PlayedCutscene2 "23"
PlayedCutscene3 "143"


Log in to your account and load Act 1 Quest 10 to travel to Caldeum.

Return to New Tristam

Your two missing cutscenes (Tyrael's Sacrifice and Caldeum) should play successively in the Act transition. They'll be available in your Cinematics menu from then on.


  • This would be the answer if the cinematic appeared in the list (i.e. if this answer worked it would certainly be accepted). – Ian Boyd Jun 24 '12 at 18:14
  • This should work for computers without the unlocked videos – Wolf Jun 25 '12 at 4:16

I just figured it out.

Cinematics are unlocked per computer.

I just started Diablo on my work machine and only 3 cinematics are unlocked:

  • Act 1: The First Sign
  • Act 2: Tyrael's Sacrifice
  • Act 2: Caldeum

I guess this is part of Blizzard's online only and offline only system. If i want access to the cinematics I will have to start over and be sure to not play at work.


If you played Act 1 in single player could be a bug related to server issues in that moment. Unlocked cinematics can be played also if you are not logged in, but probably the unlock is done through a server-side interaction.

Try to remake Act 1 and see if the cinematic unlocks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.