I've tried to install a several mods and they all mess up, causing problems.

I use Nexus Mod Manager to install the mods from Planet Elder Scrolls. When I'm installing the mod, a dialog appeared, saying some files were already there and asked me if I want to overwrite them. I clicked "Yes to all" and it didn't complain after that.

However, when I launched the game, another dialog appeared saying "master file TR_XXX.esm is missing" and it gave me "Yes" or "No" choice to continue, but both choices lead to the game crashing.

I'm able to re-launch the game only if I uninstall all the mods I've installed using the Nexus Mod Manager, leaving only the mods installed outside of it (such as Better Bodies and Morrowind Overhaul). Nevertheless, I still get a dialog that says:

The currently selected master file and plugins do not match the ones used by this saved game. Errors may occur during loading or game play. Do you wish to continue?

How can I properly install mods in Morrowind so I don't receive errors, crashes, and warnings like these?

  • I already reintalled the whole game yesterday.....I don't want to do it again. Should I? Commented May 24, 2012 at 6:44
  • Any news on your problem?
    – Zommuter
    Commented Jun 5, 2012 at 20:57
  • @lamwaiman1988 Not sure if you're still having this issue, but I took a stab at clarifying your question, which was to get Morrowind mods working.
    – user3389
    Commented Aug 23, 2012 at 10:10

2 Answers 2


Concerning the TR_XXX.esm, you're most likely trying to use Tamriel Rebuilt (good choice!) Antediluvian Secrets, which requires Map 1 (Telvannis) as well, so I guess the latter has been forgotten.

Concerning the warning, this means that one of the plugins you are using was saved using a different version of the game main files, e.g. native Morrowind.esm while you're using the Morrowind Patch Project. You can usually ignore this, although you should at least once check whether you're accidentally using a Morrowind-without-Bloodmoon version of a plugin that also has a Morrowind-with-Bloodmoon version if you have Bloodmoon installed or vice vers.

If you want to get rid of the warning for good, you have to open the respective plugin's .esp file with the TES Construction Set (using your actual Morrowind.esm etc versions as base files) and simply save it again (keep a backup though). That should update the claimed dependency without modifying anything else.

  • No, I didn't use Tamriel Rebuilt..... Commented May 25, 2012 at 13:58
  • @gunbuster363 then I don't know about TR_XXX.esm. The rest of my answer remains valid, though
    – Zommuter
    Commented May 26, 2012 at 6:56

You may as well try loading it.

If something is missing it might fail, for example, you have a weapon that is from the mod.

However, it won't damage your saved file so it's a no risk option. Although if it does load, I recommend you make a new save and leave the old one intact in case something goes wrong.

If your character isn't in a new mod content area, or you don't have any mod items, aka you are unaffected by the mods, it should happily carry on playing.

The ideal scenario is to have the mods installed that were used previously, but it is not a requirement hence the warning.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .