8

Whenever I add something to my inventory using commands, Minecraft reports the following in the chat window:

Giving [user name] some [item].

Is there a way to hide this?

  • I am building spawn on my server, and it is getting annoying even in Creative. – Jake Jun 3 '12 at 20:16
3

You can use the Spoutcraft launcher. You can use it on any server, not just the ones that run specificly Spoutcraft. One of the features of Spoutcraft is the ability to ignore certain messages. To set this up:

  1. Go to Options
  2. Go to Chat Options
  3. Enable Regex support
  4. Enable Ignore List
  5. Click Configure next to Ignore
  6. Type in Giving * some *
  7. Click add.

Also while using spout you have the added benefit of all the enhancements bundled with it

(Sidenote: If you want to play your original single-player worlds on Spout, you will need to move them from .minecraft/saves to .spoutcraft/saves)

|improve this answer|||||
-3

Go to Options, Video Settings, and change GUI Scale to Small.

This won't completely hide the chat window but it will shrink it out of the way. As this makes the entire GUI tiny you might not find it to your preference, but in this case it would still be a decent temporary fix.

|improve this answer|||||
  • 1
    It doesn't hide it. – senpai Jun 12 '12 at 16:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.