The Problem

I click Single Player > Load Game and immediately see this dialog:

Microsoft Visual C++ Runtime Library
Runtime Error!
Program: ...apps\common\Sid Meier's Civilization V\Civilization.exe
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

This problem affects many people. It's discussed widely in forums, but the proposed solutions don't work for me (or for many other people). Does anyone know of a solution?

I can load games with Steam is in Offline mode, but I want to save to the cloud, and also to stay online for other games.

The Setup

I've played Civ 5 for years on 3 other computers without this problem. I'm running under Steam on 64-bit Windows 7 Professional. The is a newly installed & brawny laptop.

The Non-Solutions

Drivers, etc.

  • Use DX 9/10/11.
  • Update display driver.
  • Clean uninstall/reinstall of display driver.
  • Update DirectX.
  • Update Visual C++.

Video card

  • Reduce graphics settings.
  • Disable Crossfire/SLI.

Cache and save games

  • Steam Library > Properties > Local Files > Verify Integrity of Game Cache.
  • Copy saved games from a different (working) computer.
  • Create a new game, save it, then try to load.
  • Delete the Saves and Cache folders in My Games \ Civ 5.

Steam and Civ 5 Options

  • Avoid building build lots of cities.
  • Try loading from the Mods menu instead of the main menu.
  • Run without mods installed.
  • Play in full screen or windowed mode.
  • Disable "Steam Community In-Game".
  • Run Steam as Administrator.

Get out of the car then get back in

  • Use a clean Windows installation.
  • Uninstall and reinstall Civilization 5.
  • Uninstall and reinstall Steam. [Given the time cost of reinstalling all games, don't want to do this unless it's a known fix.]


I resolved my crash by uninstalling Civilization 5, then uninstalling Steam, then reinstalling. I'm surprised this worked since the crash started happening initially on a fresh Steam and Civ installation on a new computer.

It's possible the reinstall alone didn't fix the problem, but fixed it in combination with some of the above attempts (I suspect the video driver was involved). But even so, the problem persisted after each of the above attempted fixes and was only resolved after I removed and reinstalled both Civ and Steam.

This was a last resort since it also involved uninstalling other Steam games. Following StarPilot's answer below you might be able to save your other games by:

  1. Uninstalling Civ
  2. Backing up your SteamApps folder
  3. Uninstalling Steam
  4. Reinstalling Steam
  5. Restoring your SteamApps folder
  6. Reinstalling Civ

But I didn't use those steps exactly, so I can't say whether that resolves the problem and/or preserves your other Steam games.

  • If you have up to date video drivers, then the most likely cause is a bad civ 5 install or bad Steam data on Civ5. I've had this sort of issue with Steam before, just not on Civ5 specifically. I
    – StarPilot
    Commented Jun 11, 2012 at 20:54
  • Sorry about that, hit the wrong key. Decided to post a more detailed replay as an answer. Good luck.
    – StarPilot
    Commented Jun 11, 2012 at 21:00

5 Answers 5


If you have up to date video drivers, then the most likely cause is a bad civ 5 install or bad Steam data on Civ5. I've had this sort of issue with Steam before, just not on Civ5 specifically.

  • First order: make sure you have latest drivers.
  • Second order: Verify integrity of Civ 5 installation via "Verify Integriy of Game Cache".
  • Third order: delete Civ 5 off the box, reinstall from Steam.
  • Fourth order: copy SteamApps data to temp space, delete steam, reinstall steam, copy SteamApps data back.

That's all the steps I've had to take in the past to get a broken steam game working. If none of this works for you, sorry, but this list has been all I've ever had to perform. Although I have had to do the first and second options repeatedly to fix a game.

  • I was finally able to resolve the problem with the nuclear option: reinstalling both Steam and Civilization. Thanks for the suggestion about the SteamApps folder. For others looking for a solution: it's possible that reinstalling just Steam would have worked, so feel free to give that a try. I decided to reinstall Civilization at the same time to increase my chances of a fix. Commented Jun 12, 2012 at 3:21
  • Steam stores your games in the SteamApps, so if you migrate machines, rebuild your machine, or want to reinstall Steam but want to keep your games--- you copy the SteamApps (as Steam advises). I've moved games between machines doing this, and saved my games when I had to reinstall Steam, so it should save Steam users games doing so.
    – StarPilot
    Commented Jun 12, 2012 at 20:54
  • 1
    I suspect the reason this worked is that reinstalling Steam sets the cloud saves back on by default as in Svend Hansen's solution.
    – Muttley
    Commented Jan 5, 2014 at 19:38

Short solution:

  1. Open Steam Settings (View > Settings)
  2. Go to Cloud tab
  3. If not ticked, tick Enable Steam Cloud...

Long explanation:

I had this problem as well, with Civilization V. I tried uninstalling and reinstalling Civilization V, but that didn't solve it. I really didn't want to have to reinstall Steam, so I looked for other options. Looking at the properties for the game, I noticed that the "Enable Steam Cloud syncronization for Sid Meier's Civilization V" tickbox was greyed out, but also ticked. I thought this seemed strange, and noticed that there was a reference to other setting, to enable cloud sync again. It took me to the wrong tab in the general Steam settings, but in the "Cloud" tab (of the general Steam settings) the "Enable Steam Cloud synchronization for applications which support it" was unticked. I ticked it, noticed that the game did a quick sync, started the game again and it worked.

(I originally turned off syncing, because it was broken in Magic: The Gathering, where it would occasionally delete your save files)

  • 2
    I had the same problem today, and this is the exact solution.
    – Muttley
    Commented Jan 5, 2014 at 19:36
  • 1
    This did it for me as well - for both Wine and Crossover on Ubuntu. Commented Jan 25, 2014 at 9:38

Using offline mode worked for me.

  1. In the Steam app menu, go to "Steam" -> "Go Offline ..."
  2. In the next dialog "Restart in offline mode".
  3. When it comes time to store a newly created game, make sure to avoid "Steam Cloud".

I had problems each time Civ would try to autosave my state, or also freeze & crash when I selected to Load a game. I tried many of the suggestions above and none worked, but I found that using offline mode worked. With this I am able to play this game again.


Another solution that I found was copying a working install of Steam, including all folders (except for SteamApps) to the machine that is not working. I copied everything from C:\Program Files(x86)\Steam except the SteamApps folder. Then I went in and manually selected the Civ V install on the old machine under ~\SteamApps\common. After copying everything over to the machine that was having trouble and over writing all the files with conflicts, the game no longer had the problem it did before.

Just keep in mind that it copies all the security settings, like auto-logging in when Steam starts, so if it's a work or similar machine then you'll want to logout and back in again.

I tried uninstalling the game through Steam as well as uninstalling Steam, however I did not Uninstall Civ V through the Control Panel. If this happens again I will attempt to uninstall through Control Panel/Programs.


Having followed StarPilot and Feral Chimp's Steam reinstall and saving of the steam apps folder, I note the following observations that may help others.

My earlier attempts to reinstall Civ did not involve reinstalling Steam. Having done the process of reinstalling steam i found my Civ started downloading again. I paused that process while i renamed my civ folder with _BAK on the end. I thought, well, just go ahead and download it then. Once downloading and installing were complete, I found these differences.

My civ folder used to be all lower case. I doubt this would be important but worth noting.

Was: sid meier's civilization v
Now: Sid Meier's Civilization V

The file appmanifest_8930.acf residing in SteamApps was created.

The file was on my old PC (checking my backed up files). I had not copied it over. Had I done so, I could have avoided my issues.

I believe the folder name difference was due to my initial install from the DVD I purchased on my older PC install.

In Summary

Try renaming the civ folder to the correct casing.

Check for you appmanifest file. If you do not have it, delete or rename the Civ folder and have steam redownload it all again. But do this as part of the steam and game reinstall method as already described by the OP.

I had already tried redownloading and reinstalling CIV without doing the same to Steam. The appmanifest file only created when I reinstalled steam.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .