0

During the battle of Windhelm, after I make it into Ulfric's palace, Tullius and Rikke proceed to the throne and the dialogue happens as it should.

However, when Galmar tries to attack me, Tullius and Rikke just stand there, swords drawn doing nothing. Galmar and Ulfric ignore them.

In addition, Galmar can't die, he just kneels, gets back up, and slowly walks to the throne as if nothing has happened.

Finally, when Ulfric kneels, he says nothing, and Tullius and Rikke still ignore him.

What can I do to fix this odd behavior, especially by Tullius and Rikke? I tried "ice forming" them, stabbing them, restarting and trying the city battle again, and beating them senseless as a werewolf, but nothing works.

  • austin, did you find a solution to this? (do you remember?) I know it's been a long time but I've just now gotten to this part, with the same result. I don't know what to do, reloading earlier saves doesn't help... – Ricket Oct 1 '12 at 0:37
1

Bug. You need to reload a save from an earlier point.

  • I did, and same result. I also noticed that rikke doesn't let me finish the previous quest, so I tried ice forming her for more dialogue, but to no avail. – austin nelson Jun 11 '12 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.