3

I can alt tab to go out of the game, but when I want to go back in it doesn't want to be active, can I fix this with some kind of program?

(Its only on fullscreen programs that are acting like that).

  • 2
    found a fix, I just switched to windowed(fullscreen) now I can alt-tab. – hasharc Jun 27 '12 at 9:13
  • 1
    Post that as an answer. – Pubby Jun 27 '12 at 9:15
4

You need to go to settings, Graphisc and then Display mode= Windowed(Fullscreen)

  • 5
    It's worth noting that 'Windowed (Fullscreen)' isn't supported in enough games, works fine for Blizzard games though. – kalina Jun 27 '12 at 9:35
  • 1
    Also works great in SW TOR – Viper_Sb Jun 27 '12 at 16:18
  • 2
    Can also be done is Valve games with some launch parameters. – Kenan Jun 27 '12 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.