I did not level much after my last improvement for a dwarven bow, which gives a legendary status of 77 while using a ring, a necklace, an outfit and gloves that improve smithing around 25%. I also took a smithing elixir. (50% improvement)

However, I improved my enchanting skills so I wanted to create a new bow and enhance it, so I smithed a dwarven bow and improved it, however the legendary status was stuck at 63 damage !! Why would it decrease by more than 10 points ? Keep in mind that I used the same fortify smithing outfit and elixir.

I tried enhancing an extra necklace to give +1% smithing, and I maxed it out to 66. Which is still 10 points below the previous improvement.

Is this normal? Am I missing something? What could have caused this?

Note: I'm playing this on the Xbox 360.

  • Do you have the arcane blacksmith perk? (Smith enchanted items) Are you using the same items as when you smithed the first time? Are you sure the potion didn't expire mid-smithing? Jul 25, 2012 at 0:16
  • Whats the arcane blacksmith perk ? Improving enchanted items ? no and I didn't use it before. I improved the same item (dwarven bow). THe potion did not expire, otherwise it would revert to flawless rather than legendary.
    – Render
    Jul 25, 2012 at 0:23
  • 1
    If you want someone to run the numbers on your current situation, you need to provide your archery skill, your overdraw perk count, and whether you have the dwarven blacksmithing perk. Arcane blacksmithing doesn't matter here (you're upgrading an unenchanted item).
    – Amy B
    Jul 25, 2012 at 14:42

2 Answers 2


According to the Smithing wiki page, your effective smithing comes from a few factors:

Effective Smithing skill = ((Smithing Skill - 13.29) * (1 + Perk) * (1 + Enchant) * (1 + Potion)) + 13.29

Since you are playing on xbox360 (no console commands), you are unlikely to have lost the perk or have your Smithing Skill decrease.

That leaves Enchant and Potion modifiers. It's worth noting that these modifiers multiply - they are not additive. If you used 100% enchant and 50% potion one time, and 125% enchant and 25% potion another time, you won't get the same result. 100% | 50% is better than 125% | 25%. A point of potion is worth more than a point of enchant for the values you are likely to use.

The most likely explanations are:

  • you forgot to equip one or more pieces of smithing gear
  • or you used a lower quality potion.

Bow damage calculations were patched in 1.5 and 1.6 - perhaps the issue is pre-patch bow vs post-patch bow.

  • I think I was level 68 when I did the first dwarven bow legendary, and now im level 70. Not much of a difference. I enchanted my previous bow with soul capture at level 90 enchanting with a black-star. Now I am level 100 enchanting and enchanted the bow with a black-star too, same enchantment. I took a blacksmith elixir in both occassions. My gear is as follows : smithing apron +27% , gloves +25%, necklace +24%, ring +27%. I tried increasing necklace to +25%, and yet I got it to 66 max, compared to 77 previously. I am not sure what caused this. The same smithing gear was used, and the same pot
    – Render
    Jul 25, 2012 at 15:03
  • Oh and I was level 79 archery or so in the first time, and 82-84 in the second time.
    – Render
    Jul 25, 2012 at 15:04
  • enchanting the bow shouldn't matter, that happens after the upgrade. Are you seeing one number for bow damage in the inventory and another number in the enchanting table? The number displayed in the table is bugged as described here: gaming.stackexchange.com/questions/35971/…
    – Amy B
    Jul 25, 2012 at 15:14
  • Nope the difference is seen in the inventory. I dropped both bows to make sure I do not have anything that might alter the numbers. I still see 66 for the new bow and 77 for the older bow. :S
    – Render
    Jul 25, 2012 at 18:46
  • Is dawngaurd represented as update 1.6 ? Because I improved my previous bow before the DLC, and the new one after the DLC. But I dont recall any specific update other than downloading the DLC.
    – Render
    Jul 25, 2012 at 21:38

Only solution was to revert to a previous auto-save !

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .