3

Even with sprint (X) turned on, I have to keep pressing W to actually move anywhere. Is there some way to let the character keep running by default, so that all I have to do is course corrections (with A & D) till I get to my destination?

  • There is an "auto-walk" keybind. I don't know what the default is because I reconfigured it for my installation of the game. But I'm sure that it exists in the options, I will have a look at the standard configuration as soon as I can access the game. – Lerkes Aug 6 '12 at 6:18
7

I should have looked into the "Controls"-section of the settings before asking this question (ty @Patrick) - in the default mapping it's as simple as pressing the middle mouse button, or NumLock on keyboard.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.