3

I'm using Windows 7. The problem I face is I have no access to any of these extra keys, nor to the volume wheel.

This is perhaps due the game taking precedence and the Logitech G11 keyboard software being in background and perhaps not having admin rights?

I use the most recent 3.06.109 Logitech G11 driver version.

Anyone know how to resolve it? I especially need the volume wheel controll. Because alt+tab-ing is not always an option, due the game not being able to function again.

  • Do you only experience this problem with one specific game? Which one? – badp Sep 25 '10 at 21:58
  • Nope, any game.. – Grumpy ol' Bear Sep 25 '10 at 22:17
2

One source I found suggests that you need to make sure that the Human Interface Device Access service is running.

Type services.msc into your run command, select the standard tab at the bottom and enable Human Interface Device Access by setting it to automatic and start and you're up and running with volume controls on the G11

I have 64-bit Vista rather than Windows 7 and a G15 rather than a G11, so I can't test your situation on my laptop, but that service is set to run automatically on mine, and I can use my keyboard's volume controls in games (Puzzle Quest 2, for example).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.