In Skyrim I'm playing a Khajiit thief/assassin type, so as you can imagine Sneaking is one of the more important skills. In my most recent saves, though, my character appears to be sneaking all the time; he moves more slowly, rolls instead of sprinting, and his animation shows him crouching. However, no-one else in the game seems to notice! I can't make sneak attacks or pickpocket, and it's nearly impossible to move around undetected. This makes the Dark Brotherhood quests more interesting, perhaps, but a little too spectacular for my tastes.

I've tried remapping the controls so that 'sneak' is on a different button but to no avail. Pressing the sneak button has no effect whatsoever. I'm assuming this is just another bug and I'll have to go back to an earlier save, but it's not the first time I've come across the problem, and I was wondering if anyone else has noticed it too. Cheers!

4 Answers 4


This happened to me last night. If you use a crafting table which places your character in third-person view, such as an anvil, your character will automatically go out of sneak mode. Then, just to be safe, go in and out of sneak mode a few times for the game to "readjust" itself, and everything should be fine.

The problem seems that the sneak toggling action is stuck; there is no way to manually trigger the switching of sneaking on/off. Remapping the key will not work since the "toggle sneak on/off" action will not be triggered. Instead, you need to "force" the game into removing your sneaking state. Certain actions do this, the most obvious and easiest is to use a crafting table. Using a crafting table will force certain state-based variables on your character, such as the view (which gets set to 3rd person) and the sneak mode (which gets set to "sneak off"). Therefore, no matter what your sneaking state is, using a crafting table (those who force you to go in 3rd person view) will also reset your sneaking state to be off, taking you out of sneak.

Once you are out of sneak, you will notice that pressing sneak will still not do anything, and if I recall your view will still be lowered as if you were in sneak. However, pressing sneak a second time will effectively reset all action states, making everything better.

I hope this helps!

  • Your answer is a bit vague on how it solves the problem. Could you clarify? Sep 7, 2012 at 16:31
  • I've edited my answer to include some specifics about the fix :) Sep 7, 2012 at 17:10
  • 1
    Very nice! That's a +1 for sure. Sep 7, 2012 at 17:11
  • 1
    Excellent work, thank you very much. I was worried I'd have to abandon all my progress but you saved the day!
    – Einar
    Sep 17, 2012 at 13:13

The real answer could not be easier:

Find a chair and sit down. Sneak is immediately toggled off.


I had this happen to me when I tried to cast bound battle axe whilst crouching. I couldn't get rid of it with anything I tried, so I turned the system off then back on and it worked for me. I'm on the PS3, though so I don't know for sure if that makes a difference. Good luck.


Try hitting caps lock. I think you may just be slow walking?

  • 10
    -1 he's playing on the 360
    – Halfwarr
    Aug 11, 2012 at 5:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .