I've got Tekkit installed using the Technic Launcher. Is there an easy way to install the Zeppelin Mod?

Edit: To clarify why I'm bothering to ask, when I installed it I got an IndustrialCraft 2 error, something about Forge or mod loader or something. The error vanishes too quickly for me to copy down though. It then simply exits Tekkit.

Edit 2: I managed to install the mod! However upon right-clicking any of the Zeppelin items which have been placed, in order to activate the airship theoretically, the game crashes and the screen shows an error report for a flash, then turns completely white.

  • 1
    Why don't you try building your own version of tekkit? Find out what mods they have and mod your minecraft.jar to include your favorite mods. That's probably the best way to do it since there are a lot of mods in tekkit.
    – Wijagels
    Oct 17, 2012 at 21:13

4 Answers 4


It is the wu.class causing the error. Both IndustrialCraft 2 and Zeppelin need a different version of it. Try merging the wu.class in the tekkit jarfile and the wu.class in zeppelin mod.

  • 2
    Merging very rarely works. They most likely conflict for this reason, and were simply not designed to be together.
    – user28379
    Nov 3, 2012 at 0:31

I have tried and it did not work so it looks like it will not run on tekkit.


yes, as long as you uninstall the wireless redstone in the mods folder, before you uninstall just make sure you don't have any wireless redstone in your world. After wireless redstone is uninstalled, you can safely install Zeppelin the way you successfully did it before.


If it wasn't working when you tried to install it, then the answer is probably no. I mean, think about it: you installed it, and it crashed. Unless the author releases a compatible version, then you'll just have to live without, sorry!

  • I thought we conclusively disproved the null hypothesis. Lol, see what I did there? All joking aside though - Hard to say I can't get it working for sure, no? Surely there are some technic-default mods I can uninstall to get it working?
    – Cyclone
    Aug 14, 2012 at 5:16
  • @Cyclone You asked if it was possible without uninstalling any existing mods. If you didn't mean to ask that, perhaps your question needs to be edited. Aug 14, 2012 at 6:58
  • Well, if you could maybe get that error you got (there has got to be a log file) it would probably tell us the mod that's causing the game to crash (however, it may just report the Zeppelin mod, and not tell us what caused the Zeppelin mod to crash the game. It's still worth a try, though).
    – smoth190
    Aug 14, 2012 at 16:57
  • @SevenSidedDie I edited the question for clarity, I had meant that I didn't want it to clash with existing mods, not that all those mods were meant to be immutable.
    – Cyclone
    Aug 14, 2012 at 17:03
  • @smoth190 Where would the log file be stored? I checked every folder in %appdata%\.techniclauncher\tekkit and couldn't locate a log.
    – Cyclone
    Aug 14, 2012 at 17:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .