Possible Duplicate:
Can not get into the College of Winterhold

My last question got closed, which sucked because I play on the PC, not the XBox, and the answer for the XBox one was not helpful. So let me restate my problem.

When I go to the college of Winterhold to join, Faralda is not outside. I have never been here before. I have used console commands to unlock the gate myself, as well as teleporting, which works, but then I can't get into the main hall. I can open up the door, but it will not let you enter. I need this for Dragonborn quests and Dawnguard. Can somebody please help? Could it also be a mod affecting it?

  • 1
    Your question got closed because it's already been asked. The correct process when that happens is not to open another question, because it's just going to get closed, too. In this case, this question was asked a few days ago. Have you tried what was suggested? In the meantime, please read the FAQ. – Frank Aug 13 '12 at 23:55
  • I know it's just that one does not help at all, and it's frustrating. – Brandor The Great Aug 13 '12 at 23:58
  • The fact that you used console commands to open the gate may have bugged out the game; perhaps there's a console command to re-spawn Faralda? – Frank Aug 13 '12 at 23:59
  • Re-spawning Faralda might make a CTD, or screw up later quests as I experienced with my mage character. Its a good idea for other NPC's, but for this.. I would not personally risk it. – Hugabooga Aug 14 '12 at 0:03
  • I only used console commands to see if it would work, I used it to make here beoutside the gate, also to unlock and stuff, I still could not join, so I deleted it and started a new game so it wouldn't bug up. – Brandor The Great Aug 14 '12 at 0:07

Well, a couple things you could try..

1.Disable all of your mods IF possible and see if that fixes it. Then if that works, enable your mods one by one until it occurs again. Once it does, you know the mod that causes it.(May just be Dawnguard glitching it, if so then wait for a patch.)

2.Use the command tcl to fly up to the entrance on the walls and try seeing if you can enter there.

Or 3. Reload a previous save and see if the error still occurs.

One of these should work.. if not then I have no idea what could be causing it. Hope this advice helps!

  • Added this answer to help with google searches, if they come up with this post. Also he says he needs a PC related answer not an xbox 360 one. – Hugabooga Aug 14 '12 at 0:01
  • Just a quick google search to confirm something, and I found having a bounty makes her attack you on sight, and in some cases not appear on the bridge. might be something to look into, and make sure that is not the cause. – Hugabooga Aug 14 '12 at 0:05
  • Yeah, I just deleted a bunch of mods, gonna go see if she's there, also for the save thing, it can't be that because I've started new games and she's still not there. – Brandor The Great Aug 14 '12 at 0:11
  • Yeah I saw that too, but what I did was as soon as I got to dragonreach, I took the carriage there, so there is no way I did any crimes. – Brandor The Great Aug 14 '12 at 0:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.