So I just downloaded EvE online after some time and the client wont launch. When I click on the app I see EvE dock icon jumping but nothing happens. I reinstalled the game but still same issue. Also if i try to run the game from the installer I get the issue. Ill try to download client again but if any got suggestions let me know.

Running on MBP 13" 2012 with 10.8

UPDATE: On forums it looks like people suggest waiting "forever" on first launch before it works. Also they suggest it works fine on ML.


  • Just to clarify, is it a case where when you double click on the EVE icon in Applications, you don't get the EVE Launcher? Or is the case when you click Play in the EVE Launcher, the eve client itself never launches?
    Aug 16, 2012 at 16:50
  • Try running the executable from the console, and tell us what the error message is. At the moment, CCP does not support 10.8, so they won't help you, but if we know what the error is, we may be able to figure out a workaround.
    – SaintWacko
    Aug 16, 2012 at 16:56
  • @RESPAWN I click the EvE icon in applications and nothing happens other than dock icon jumping. I am now downloading the client again see if something went wrong there.
    – Giannis
    Aug 16, 2012 at 18:27

2 Answers 2


A couple suggestions, which people have cited as a solution for this problem:

Delete the following files (if they exist):

Users/username/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/c_program_files_ccp_eve_tranquility/settings/



In settings->Displays, set your screen resolution to the second highest instead of the highest. Once in game, you can set the resolution to the max, but apparently the client can't start on that high of resolution.

  • res is 1280x 720 it was working the last time I played few months back. The files arent there either. I am now downloading client again see if something went wrong there.
    – Giannis
    Aug 16, 2012 at 18:28
  • Apparently there are some issues on the new Macbook. Lots of people have been having trouble.
    – SaintWacko
    Aug 16, 2012 at 18:45
  • I tried your suggestion by going Users/username/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/c_program_files_ccp_eve_tranquility/settings/ and deleting those files you suggested but I could NOT find a EVE Online folder ANYWHERE! It's like the game isn't installing or something. I also tried changing the res on the display but that was a no go also.
    – user30936
    Aug 16, 2012 at 18:57
  • I believe those files are created after the client launches thats why you can't find them.Also the username/Library might be hidden you can go there by Finder > Go to Folder. Ill give the terminal launch a chance once the client is downloaded again might give some error report.
    – Giannis
    Aug 16, 2012 at 19:03
  • @Giannis - I had suspected that might be the case, based on others not being able to find the files.
    – SaintWacko
    Aug 16, 2012 at 21:39

Turns out it needed more time. After a bit over 5 mins I got the notification about launching app from unknown source and launcher popped. On next launch it started immediately.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .