I accidentaly changed my resolution to the lowest there is and now I can't get into the game, I just see a black screen.

Is there anyway to set the resolution to default (maybe a file that can be deleted to set everything to default)?

2 Answers 2


This thread suggests that you may need to remove the options.dopt file from within your Steam userdata location - this will be in the folder that you installed Steam into and then the following;

Steam install folder\userdata\[id#]\50650\remote\options.dopt

Backup this file to another location and remove it from this folder, and the game should then start with a default set of settings, including default resolution.

If you are not using Steam, search your computer for options.dopt and then move this file temporarily to another a location to test this resolves your issue.

  • 1
    Thank u your hint helped me but it wasn't on steam, this was my path C:\Users\USERNAME\AppData\Local\Darksiders2
    – alculete
    Commented Aug 20, 2012 at 13:19
  • I tried that but it didn't fix it. Even tried putting options.dopt in the bin and it gives me the same message telling me that it failed to initialyze graphic subsystem probably because resolution is not supported in full screen mode.
    – user31116
    Commented Aug 20, 2012 at 23:50
  • @JulienMichalski do resolve my error i deleted every file on the path i gave above (I was starting the game, so ti didn't make any diference for the saved games). Could you find de AppData folder? Cuz its hidden
    – alculete
    Commented Aug 21, 2012 at 8:10

ok, i have had the same problam and after a long time of reserching it i found the awnser, i made a video on youtube of the fix, watch it with this link

  • 2
    Could you please put the relevant information from your video into your answer? That way, if ever the video gets taken down, the information is still available.
    – Frank
    Commented Aug 26, 2012 at 14:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .