8

You can see where this is going...

The red and blue waldos are about to cross over bonder tiles with a BOND + command on the bonder near the bottom left of the screen.

The problem is nothing seems to bond! Thinking it may be a bug, I've tried restarting the game and rejiggering the red path to drop the carbon atom onto the bonder, perform BOND +, then grab it again to no avail. I've also tried sending the blue waldo over a BOND + command without success. Searches online have found a couple other people in similar situations with no apparent resolution.

I love this game, but this is aggravating! Thanks for your help!

21

This is a Disassembly Reactor; you can tell because the bonders have a small '-' symbol instead of the typical '±' symbol. The bonders in this reactor can only break bonds, not create them.

  • 4
    I guess I will accept the game author's solution. :) Thank you so much! (And thanks for an amazingly addictive and smart game.) – Lee Fastenau Aug 28 '12 at 4:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.