I just started playing Civilization 5. I gave a gift a of gold to a city-state, it worked, and we became friends. When my influence started to go down, I attempted to give another gift of gold, but each time I click on it, it just takes me back to the previous screen. I tried closing down the game and reopening, and I tried giving gifts of gold to other city-states, with the same results. Has anyone else encountered this glitch, and what did you do?

  • Are you sure you have enough gold to donate?
    – shanodin
    Commented Aug 29, 2012 at 4:33
  • 4
    If he doesn't have enough gold to give, it should just be highlighted in red. Sounds like a bug
    – Sentry
    Commented Aug 30, 2012 at 11:55
  • Are you using any mods?
    – Ryan
    Commented Aug 26, 2013 at 19:43

1 Answer 1


If you do not have enough gold you will be unable to give them gold. However, this should appear in red text and still visible as an "option," just as one you cannot do. If there are no further options it may be possible that you are at war with them or all of the city states, but the message should prompt indicating that when you click on them.

Check you gold, it honestly sounds like the problem. If nothing is happening and you do have enough, it could be a bug. At that point I would suggest testing in gameplay without any mods installed/running.

Hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .