I bought The Legend of Zelda for Virtual Console and my problem is, that I can't select any item on the B button in the subscreen.

Of course I read the discription that says I should use the d-pad (I use the Wiimote) but it doesn't work.

I also tried a GameCube controller and it's the same effect. All other things works fine, but this doesn't work either.

Can anyone tell me how to select different items on B, please?

  • 4
    To clarify, you've actually gotten an item you can use with <kbd>B</kbd>? A boomerang, a candle, a bomb or some such?
    – CyberSkull
    Commented Aug 29, 2012 at 7:11
  • 1
    Yes I got the bow, but I couldn't select it :/ And I really don't know why, that's my problem.
    – Kairimina
    Commented Aug 29, 2012 at 16:56
  • So if you use the Wii remote, and use the "1" and "2" buttons for A and B, they do not work? CyberSkull already asked what my initial question was about to be.
    – leety
    Commented Aug 29, 2012 at 18:03
  • No they work, all in the game work fine, except for the select to use a different item on b (the 1 Button on the Wiimote) in the subscreen. I tried it, but I can't select it (with the d-pad, how the discription tell me), I can save the game, but I can't select an item
    – Kairimina
    Commented Aug 29, 2012 at 19:25
  • 3
    Haha, okay I'm just stupid. Don't know that I only can use the Bow, when I have arrows... It works now. headdesk But thanks, for trying to help me :3
    – Kairimina
    Commented Aug 29, 2012 at 21:24

1 Answer 1


As you're referring to your bow, you've probably just left the first dungeon, meaning you don't have any arrows. Without arrows, the bow is unequippable. Buy \ Find some arrows and you should be able to equip the bow to your B menu, alternatively, find another item you can equip (bombs, boomerang, etc).


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .