I'm currently downloading Guild Wars 2, which shows that it's downloading the pre-update files but then the speed just drops off. The window then disappears, reappears for a split second saying that "0kb downloaded" before finally disappearing, never to return.

I've tried running the downloader as administrator, trouble shooting compatibility, and disabling UAC. When reinstalling, I've even bought the disk and done it that way. I'm running Windows 7 Home Premium 64 bit.

How do I fix this?

  • Have you tried disabling your anti-virus? – Frantumn Aug 30 '12 at 14:33
  • Redownload the installer, and check your firewalls etc. – David Yell Oct 11 '12 at 17:52

There were several server issues when the game launched. This problem was most likely a consequence of such problems.

| improve this answer | |

I am not sure but have you tryd this? Click the start button and search for ‘cmd.exe’ without the ’. Right click the resulting cmd.exe and run as administrator. A “dos” box or command window will appear. type and enter the following ipconfig /flushdns.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.