-1

This actually isn't my problems it's my friends. I'm describing his issue with the details he gave me, if more or needed comment it and I'll ask him and add as appropriate.

My friend has an xbox slim, an Ipad, and a normal PC.

Everytime he tries to download the game Magic The Gathering: Duels of the Planeswalkers 2013 on ANY of his devices he encounters the same error: It says he needs IoS 3.

I told him already that obviously his Ipad needs to be updated, however, there is no reason he should receive this message on his xbox or his pc. Ideas?

  • 1
    Is he downloading the correct version of the game? – Frank Aug 30 '12 at 19:09
  • Is this a common error? Seems too localized... – Daenyth Aug 30 '12 at 19:26
  • It's possible that he purchased a copy that's specific to Mac, perhaps. – shanodin Aug 31 '12 at 3:55
  • Critical details on this issue are missing. A picture or screen cap of the exact error message is necessary. I don't believe he sees this message on any non-Apple device, that seems quite unlikely. Also, I'm not aware of any cross platform license for this game - so each purchase is a different game, not related to the others. – EBongo Sep 29 '12 at 20:27
2

There can't be any way his Xbox tells him that he needs "IoS 3". I can see on his computer, maybe downloading the Apple version on accident. If he can't get it on his Xbox, and it's not modded, he should contact Microsoft and tell them, especially since if he bought it and it does not work for him.

Not the answer you're looking for? Browse other questions tagged or ask your own question.