2

When I run SNES9x emulator in fullscreen I get seriously bad FPS. If I run windowed mode it's perfect, and it runs fine before when I had Windows 7 on.

I've updated my drivers from the Nvidia site which had a Windows 8 driver for me. That didn't help. I've tried editing the config file to make sure I'm using 32 bit depth and refresh, and that didn't help.

I've tried Project 64 and it works fine in both windowed and fullscreen mode.

What else can I do?

3

I found the fix. When I disable triple buffering it works fine. Looks like a bug wither with Windows 8 compatibility, or with the new video card drivers.

|improve this answer|||||
3

I found I had to disable both triple buffering, and bilinear filtering. Either one of these options cut the speed in half.

|improve this answer|||||
0

I just found out how to get around the slow performance issue:

  • Change the resolution (the emulator will be slow)
  • Alternate to Windows' desktop or another program
  • Alternate back to the emulator, it will be running smooth
  • Go figure
|improve this answer|||||
  • This answer seems incomplete... – Ramhound Mar 16 '14 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.