I'm trying to play the demo of Civilization 5, but I've twice now had the game crash at around turn 12. What can I do to resolve this?


  • Windows 7 64 bit
  • Core 2 Quad
  • 8 GB Memory
  • NVIDIA GeForce 8800 GTS


  • Running in recommended direct x 10/11 mode.
  • Downloaded from steam.
  • 1
    Nvidia says the 8800 supports DX10. Maybe the DX10/11 mode require support for DX11? Have you tried DX9 mode? Sep 29 '10 at 23:31
  • Were you in normal mode or strategic mode at the time? Strategic mode is known to crash for no reason.
    – Larry Wang
    Sep 30 '10 at 0:58
  • @Kaestur I haven't even tried out the Stategic mode yet.
    – C. Ross
    Sep 30 '10 at 12:10
  • @WillfulWizard, please post that as an answer!
    – C. Ross
    Oct 1 '10 at 22:59

Try DirectX 9 Mode

According to Nvidia's page on the 8XXX series, the Geforce 8800 supports DirectX 10. So I conclude it does not support DirectX 11.

You said that you were using "direct x 10/11 mode". I don't know, but would guess that mode requires DirectX 11 support. (Of course we'd like if it used either DX10 or DX11, whichever your card is capable of, but it sounds like it does not.)

So I suggest simply playing the game in DirectX 9 mode, which we know your card supports.

Its worth mentioning a few other standard things you could try before giving up on DX10/11 mode*, although you may have already tried them:

Both of those are being constantly updated and bugfixed. So checking for DirectX updates is worth it even if a recent version was installed with the game!

*The graphics are shiny after all.

  • I have an NVIDIA 8800 GTX and can run the Direct X 10/11 mode just fine (and it's beautiful). I'm more inclined to think it's a graphics driver issue.
    – ZoogieZork
    Oct 2 '10 at 15:46

In my opinion, having it crash in the middle of the game is very strange, especially if you did not feel any noticeable stuttering before that. Perhaps a corrupt file is at fault? I recommend you verify the downloaded game files:

Right click game in Steam -> choose "properties" -> go to "local files" tab -> click "verify integrity of game cache..."

Keep in mind that might take a few minutes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.