3

My kids are playing Dragonvale on their iPod touches, and they have dragons stuck in their breeding cave and they won't come out:

  • They've got the most recent update from the app store
  • They've waited for over 4 days, and there's no indicator of the breeding completing.

We've tried the following with no luck:

  • Reinstalled the app
  • Logged in and out of game center
  • Tried it on another iPod touch

Any suggestions on how to fix this? They have 2 breeding caves, if it matters, and both are stuck.

2
  • 1
    Just to clarify, there are no eggs waiting to hatch in the nursery are there?
    – Niro
    Sep 8, 2012 at 17:53
  • thanks... good point... there aren't any there, so there's room in the nursery!
    – Brad Parks
    Sep 9, 2012 at 0:31

1 Answer 1

3
+50

According to the developers, this is a known bug with the game. Their solution is to contact their support via e-mail ([email protected]) and include your Game Center name.

Why are my dragons stuck in the breeding cave with no incubation button or progress bar?

We are sorry; this is a known bug we are working to fix. In the meantime, please send an email to [email protected] and include your Game Center nickname. We’ll fix the issue right away!

1
  • I tried this, and it worked. They responded, and fixed my cave. Thanks for the help!
    – Brad Parks
    Sep 14, 2012 at 0:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .