3

Is there a way to take a screenshot in Borderlands 2 with a certain shortcut (so i don't have to use third-party software) ?

11
  • ...Print Screen doesn't work?
    – Frank
    Commented Sep 19, 2012 at 21:58
  • 1
    @fbueckert I wonder if windows technically counts as 3rd party software?
    – ewanm89
    Commented Sep 19, 2012 at 22:08
  • 1
    @fbueckert Print Screen does not work.
    – user9983
    Commented Sep 19, 2012 at 22:12
  • Print Screen works for me in Windows 8 (I assume 7 too) with Full Screen Windowed mode.
    – Mufasa
    Commented Sep 20, 2012 at 13:41
  • Print Screen works for me on Windows 7
    – Ramhound
    Commented Sep 20, 2012 at 18:49

3 Answers 3

5

I'm aware of no in-game, purely first-party mechanism for taking a screenshot.

However (as Kexlox discovered), Borderlands 2 on PC is currently Steam-exclusive. Steam offers screenshot capabilities, in-game by way of the 'P' button when looking at significant items (weapons, shields, grenade mods), and otherwise by way of the 'F12' button.

8
  • 1
    There are, of course, numerous third-party solutions to the screenshot problem, if you're on PC. Steam, for one. Commented Sep 19, 2012 at 22:20
  • 1
    I'm not sure if steam is really third-party for borderlands 2, that's sort of debatable, but it does screenshots quite well.
    – Kexlox
    Commented Sep 20, 2012 at 3:18
  • Considering Borderlands 2 is not Steam-exclusive on the PC platform, I'd say it definitely counts as third-party. Commented Sep 20, 2012 at 3:52
  • I know about the taking screenshots of items while using the "Inspect" option,my question is about taking screenshots in general.
    – MaxBedlam
    Commented Sep 20, 2012 at 5:21
  • Erm,i just went to check screenshots i made using "P" in inspect mode and i noticed i don't have any,can you try taking screenshot with "P" shortcut and let me know did it actually take a screenie?
    – MaxBedlam
    Commented Sep 20, 2012 at 6:00
1

Windows 7 and below:

Print SCR


Windows 8 and up:
SUPER+Print SCR
It should be in YOURDIR\Pictures\Screenshots

0

If you still haven't solved this problem, you can go to System Preferences, then select Keyboard, then access Keyboard Shortcuts. Press on the Mission Control tab on the right of the window, and uncheck "Show Dashboard"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .