Being a fan of the series, I became very excited when I saw this come up on Steam and bought it immediately. As soon as I installed it and launched it the first time, it crashed immediately, and keeps on doing that every time I launch the game.

I looked into the problem details and the most useful piece of information I can find is the exception code c0000005.

I've already tried compatibility mode.

More details that may be useful: Windows 7 64 Bit, I7 2500K processor, 2 Nvidia 550 ti cards with SLI, 8 GB RAM

Does anyone have any ideas on how to fix it?

2 Answers 2


The exception c0000005 stands for access violation and is raised when a program attempts to access memory which it isn't allowed to access. This exception is not limited to Jet Set Radio HD and essentially any program can raise this exception, including the operating system, drivers, middle-ware and other programs running concurrently. A google search will turn up several cases, all with different games which all have crashed due to this exception.

This error is most likely caused by a bug somewhere in the code running Jet Set Radio HD, whether in the game or in the software the game relies on. It could be a compatibility error. My suggestion is then with the limited information provided that you update all relevant drivers, verify the integrity of the game, install operating system updates, etc.

See https://stackoverflow.com/questions/5303524/what-exactly-is-the-scope-of-access-violation-0xc0000005 for more details


Reinstalling my video codecs helped (I use K-Lite).

  • Tried that... nothing
    – Cygnus X
    Commented Sep 26, 2012 at 3:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .