I've joined games that had "Agent Hunt" activated but always play the host's partner instead of the invading attacker (zombie, J'avo, what have you). How can I turn the tables? What setting am I missing?


The reason you always join as their partner is because you are joining under campaign. in order to play the agent hunt you have to go to extra content instead and select agent hunt.

|improve this answer|||||

Once you've cleared the game, you'll be able to set an option to open some stages to Agent Hunt play. This will allow other players to play as the creatures in certain stages. When another player has entered the stage as a creature, you'll be alerted, although you won't be told which creature is human controlled.


So no, you have to be in a hosted game to be a creature and not be the host.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.