When starting a private game with friends I always get a white arrow cursor which prevents me from using my mouse (I have to kill cs go to get rid of it), my friends were getting this as well once they have joined the game.

The cursor appears right after the team was picked. I've read some post about hidden message of the day (motd), but neither clicking on hidden close button nor renaming motd.txt file helped.

Does anyone know how to fix this?

2 Answers 2


I think it's the same issue as this known bug and apparently Steam support is investigating.

So until then it seems like we're playing with bots or community servers

  • Well I hope the fix it, or maybe there is a workaround of sort to be discovered. Oct 10, 2012 at 8:15
  • Just a note, I have this problem in -all- games whenever I inadvertedly try to vote for anything. Win7 64bit CS:GO Steam.
    – Gnudiff
    Nov 2, 2012 at 20:01
  • "Same config", but no problem with voting Nov 4, 2012 at 12:36
  • This could possibly be resolved? We've recently been able to successfully run private servers without getting the issue.
    – Nic Peck
    Nov 6, 2012 at 6:04
  • Somehow not everybody gets it :) May be they also fixed it, there were 3 updates since the post. Nov 9, 2012 at 18:01

Ive run into this problem. The workaround is that you need one person to get in the game and he just has to invite you, you answer yes and you join him. Do this instead of using the friends lobby that is bugged right now.

  • 1
    Well I tried this, the problem is if you play on smaller maps there is only 9 places available after you connect, so if you want to play with 3 friends what is the probability they all will make it in :) Nov 5, 2012 at 11:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .