I'm playing through the tutorial for XCOM.

I've just told the Research Labs to build the alien zapper, and it tells me to "go to mission control".

However, I keep clicking on the button and nothing happens. I've tried reloading the game; but it just doesn't seem to respond to any input (though sound, etc. plays fine).

enter image description here

I just keep pressing that "Mission Control" button, but it doesn't do anything and I can't go "back" to the main view.

What can I do?

  • try hitting escape a few times, see if that clears something out?
    – l I
    Oct 12, 2012 at 20:30
  • yes, I've done that.
    – TZHX
    Oct 12, 2012 at 21:00

4 Answers 4


Pressing space did the trick for me :)


Restart the game. I've had the same problem and restarting the game fixed it.

  • sorry. by "reloading" I actually meant restarting; as the game won't respond to anything other than alt-f4.
    – TZHX
    Oct 14, 2012 at 12:10

I have the same problem, except restarting isn't working. I restarted the tutorial thinking my save-state was the issue but the same thing happens in the exact same spot. Right after choosing to research the arc thrower.. I've tried several things like choosing different research tech, visiting other areas of the complex first and trying to repeatedly hit escape after choosing the research. It seems like the tutorial tries to force your view to change to the mission control room before your session is finished in the research room. Frustrating that I might have to disable the tutorial before going through it once.


Try clicking on the globe room in your base, that is how I got to Mission Control.

  • I can't get the game to respond to anything, nor move away from the view in the screenshot. :(
    – TZHX
    Oct 14, 2012 at 12:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .