4

I have absolutely no shadows showing up in-game in Skyrim. I have my settings on Ultra High graphics and have checked all the advanced options. I have checked SkyrimPrefs.ini, and also tried deleting it and restarting Skyrim, with no improvement. I uninstalled all my mods and even reinstalled Skyrim fresh off Steam.

I'm running a Radeon HD 7950.

Any ideas?

  • 3
    You've checked your SkyrimPrefs.ini, but you don't mention what it says about shadows. Most likely there's a shadow setting wrong, and we can't eliminate that possibility without seeing those lines. Does deleting the ini and relaunching the game fix it? A fresh install won't remove it, so it's a prime suspect for lingering problems. – SevenSidedDie Nov 10 '12 at 5:27
  • 1
    Updated my post to show that indeed I did that and it do not work. – kevlar1818 Nov 10 '12 at 6:13
  • I tried the mod fix and the ini fix in that post. Nothing. – kevlar1818 Nov 11 '12 at 17:40
  • Could you post the 3D Application settings (or a screenshot) at the AMD Vision Engine Control Center? That could help us troubleshoot. – galacticninja Nov 27 '12 at 5:26
2

It's a problem with the driver for the 7900 series, and will be fixed eventually.

  • As of this post, I am running a beta driver for the 7900 series, and my shadows have returned! – kevlar1818 May 17 '13 at 2:17
2

I am running an ATI HD 6670 and had the same problem. However, when in the game, I brought up the display options and fiddled with the Specularity Fade setting it from max to min and back to max and my shadows just started working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.