In Act I of Lands of Lore: Throne of Chaos, the player must reach Opinwood by crossing Lake Dread in a rowboat.

Normally, this crossing occurs only after the player has exited Draracle's Caves to discover that Gladstone Keep has fallen.

However: At the time I first played this game (nearly 20 years ago!), I recall that my cousin, who also had a copy of the game, said (paraphrasing; we were 10 years old):

"In Gladstone Keep, I visited Nathaniel the Herbalist:"

Nathaniel the Herbalist, in Gladstone Keep

"There was a boat visible through that open window. I clicked the boat, and traveled straight to Opinwood [skipping most of Act I]."

Is this true? Or was it my cousin's fabrication?

(On one hand, I wouldn't be surprised if this was a fib. On the other hand, that big bright window and ladder seem curiously "inviting".)


1 Answer 1


This question is pretty old, but hey, I just discovered it, and LoL-ToC remains my favourite game.

First of all, why would such shortcut be there? If it's an official shortcut, it would be very unlikely that it has never been reported in any guide or walkthrough. Even in speedruns there is no mention of that (and if there's a shorcut in the game, be sure speedrunners are aware of it). Moreover, this happens way too early in the game not to break the gameplay. If it's unofficial (made only for developers and testers, as a debugging tool), it remains possible, but still very unlikely, as the game came out on floppy first, and floppy usually doesn't have much space for the game itself, so why would you include a debug tool on a floppy? Although a dev might have forget it there. So for the floppy version, with the conventional ways, the answer is no.

So I decided to try it myself with the CD version. I launched Lands of Lore, and tried that out. As soon as the game started, I went to visit Nathaniel. No boat outside the window. Doesn't matter, I clicked every pixel on the window, and nothing happened.

Then I thought that maybe a "protection" has been set, for preventing you to access big areas in the game without the map.

Or maybe to prevent a bug because at some point later in the game, you loose the Atlas, so what would happen if you go there without the Atlas? I don't know, but it might mess with the game

So I got the Atlas, and tried over. Nothing. So I went further in the game, coming back to Nathaniel at every big step until Gladstone Castle

is destroyed

and, nothing, each time. So, it appears that your cousin has lied to you to show off, or to get attention (a normal 10 years-old kid in my humble opinion). As a last evidence of that, on the map, the lake is on the other side of the forest, and way to far for any boat to be visible outside the window (assuming the forest wouldn't block the view)


Earlier I talked about conventional ways to do this, and it seems that there's no one. But, there's an unconventional way that your cousin might have use if he has some computer skills back in the days, including decompiling and hex-editing. If you hex-edit your savegame, you cant get pretty much everywhere in the game, assuming you know the identifier for the map you want to go, your position, and the desired position. It is, as far as I know, the only way to go anywhere in the game at any moment. But this doesn't explain the boat he saw throughout the window.

  • What's missing that you need?
    – Tloz
    Jun 10, 2015 at 15:49
  • Oh, sorry about that ^^
    – Tloz
    Jun 28, 2015 at 22:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .