7

In Magicka, you and your "wizard bros" have a saved, progressed multiplayer game.

You have the M60 from chapter 3 (I think, just got into this game) and when you come back, the players are wiped from the game instance (IP game / private). Is there anyway to spawn this item? Somehow with a Steam update we lost character data in our game. We still had all the usual robes we were always accessible to - however our host lost his sword, I lost my beloved M60 (best item in the game IMHO) and another player lost their off hand.

We crossed a chapter point then "called it a night because we're all married old men". However, I'm a child when it comes to my M60.

Any thoughts / suggestions?

0

1 Answer 1

4
+50

There are several problems which can happen with Magicka. The game is great, but not the most stable beast. So it's possible that weapons are lost, or game crashes.

If you want to get weapons back, you can check one of the save editors, like this one:

Magicka savegame editor screenshot

This will allow you to choose the equipped weapon for the different players.

4
  • Note that I have not tried it recently, I'm not sure if this is still working with the latest version. So be careful with it.
    – Gnoupi
    Jan 4, 2013 at 10:28
  • Would these save editors be applicable to network games (of course I mean would the game's host be able to use this on a multiplayer save ? Jan 5, 2013 at 17:12
  • 1
    @BrandtSolovij - multiplayer games use the same save slots as the solo ones, for the host. So normally, yes.
    – Gnoupi
    Jan 7, 2013 at 9:04
  • Good stuff. I'll consider this bounty solved. Happy new year :) Jan 7, 2013 at 18:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .