15

I just installed an update to Skyrim, but now I want to get rid of it because I can no longer attack with my left hand at all. Because of this, I can't hit with bows, magic, or anything left-handed. I can only attack with my right hand and 'strong hit', so it's costing me a lot of stamina. If I try to hit with left hand my character makes a special move (like he attacks with both swords; not the strongest attack) which isn't what I want either.

Are my mouse button inputs messed up somehow? How do I fix this?

If necessary I can upload a video to Youtube, but hopefully this will be enough.

5
  • 3
    Sounds like your mouse might be sticky or something. – Frank Dec 18 '12 at 21:14
  • 3
    Ah, the old sticky mouse problem. I know where you're coming from. – Colin Dec 18 '12 at 21:52
  • Bugs happen. Do you have any mods installed? What version is Skyrim updated to? (It will tell you in the System menu.) – SevenSidedDie Dec 19 '12 at 1:15
  • 2
    Also, input errors are sometimes due to a broken Interfaces.bsa. Does validating the game's cache fix the problem? If so, then that file didn't properly update. Alternatively, it might be that your Skyrim.ini or Skyrimprefs.ini (in your My Games/Skyrim/ folder) is incompatible with the update (this can easily happen if you've edited it, but even if you haven't). Move those elsewhere (so you have a backup) and let Skyrim regenerate them to see if that fixes the input issues. – SevenSidedDie Dec 19 '12 at 2:23
  • Have you tried the game without any mods active? if it still actis buggy and you are playing this on steam try using the integrity check on the game as it could be that some files were damaged when the update was installed – Elliott Jan 20 '14 at 13:38
2

This happened to me after I installed the mod "Advanced Killing Moves" (AKM), when I dropped (randomly) the AKM book, I got this issue.

I resolved the problem by uninstalling the mod. I installed the mod with Nexus Mod Manager, which restored the old files when I uninstalled it.

2

Also double check to see if you used the TFC command and then forgot to EnablePlayerControls.

2

I have Skyrim for PC and had a very similar problem happen after downloading Dawnguard. I believe the issue was that new DLC Animations had not properly transferred/ overridden old ones. It shouldn't be a saved bug file, though you should make a new one just to test that theory. Try these in the following order:

1) Download the latest patches/ updates. Don't go backwards, go forwards...

2) Does it work with a different mouse/ if you remap the key to the keyboard does it work?

3) Does it work on a new character? If so, it's a save bug.

4) This is what, weirdly enough, fixed my problem: 'delete' Data/meshes/actors or Data/meshes/actors/character. By delete, you can just rename the folder (so the game doesn't recognize it) (ex: rename to "actors-deleted" and see if that works.

If the above doesn't work, try these:

1) Delete and re download the dlc.

2) If that doesn't work, uninstall skyrim from your harddrive, then re download/ install the game and the dlc, and MAKE SURE you've downloaded the latest patches/ updates.

Hope one of those helps! -Iceburg

0

Try older save, the only thing that helped me.. :/

0

in my case, it's because of spell. i simply cast again the triggering spell with the other hand (invisibility), and i can swing my weapon again.

0

this problem is still going on. Well this answer is straight from the horse´s mouth - BETHESDA, and I have asked for permission to post it here.------------------>

Response By (Keith) (01/25/2017 03:49 AM) Hey there!

Thank you for contacting Bethesda Support team. My name is Keith. I'll be here to help you out with your troubles. It is a pleasure to chat with you today.

There should be a couple things to make sure of:

  • Turn off and unplug any controllers

To turn off a controller for Skyrim Special Edition on PC, press [ESC] to go to the pause menu, click Settings, and then click Gameplay. From inside the Gameplay settings, select the "Controller" box to disable the controller. Closing the pause menu will save the settings. You can also unplug the controller from your PC before launching the game.

  • Uncheck the 360 Controller Option. Go to Settings, then Gameplay. Uncheck the 360 Controller Option. Reset your Controls to Default. Set your keybindings to default by hitting Escape while in game and click on Controls. Hit [T] for default. Click or hit the keybinding to Accept. Make a Skyrim Interface.bsa Correction. Locate your interface.bsa file. If the game was installed by Steam, it should be in the default location of C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\Data. Delete this file. Verify your Game in Steam again. Verify your Game in Steam. Running this utility will re-install/recreate the file we deleted above. Right click on the Game in your Library and select Properties. Select the "Local Files" tab and click on Verify Integrity of Game Cache... Allow it to run and test to see if your issue is fixed. You can also use your [Y], [N], [Enter], or [Tab] keys to confirm or cancel if the mouse is not working properly.

Let us know if you need more assistance, or if you need help with another issue!

Warm Regards, Keith @ Bethesda Softworks support.

1
  • 3
    Just reposting an email exchange isn't very helpful. Please trim the cruft to bring out the possible solutions. – Frank Jan 27 '17 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.