I'm running Dungeon Crawl Stone Soup on Linux. Crawl disappeared while I was in the middle of playing. Now I saw only my shell.

Sy didn't seem to save. CTRL+L didn't refresh the screen. Now I saw something like

[unforgettableid@amd ~]% crawl

plus a blinking cursor.

Later, the Crawl process ended.

In my ~/.crawl/saves directory, I see a bunch of uncompressed savegame parts: j.01a through j.23a, j.chr, j.msg, and half a dozen more j.* files. But I don't see any j.tar.gz file.

When I start Crawl again, its list of saved games is empty. I've hardly touched the affected computer since this problem happened, in case I'll need to undelete files from my hard drive.

Is it likely that I can ever load my saved game again? If so, how?

1 Answer 1


Try running tar czvf j.tar.gz j.*. A similar command worked for me in the past when I ran an old version of Crawl (not 0.7.1).

I figured out this command by creating a new game and listing the contents of the compressed save it created; it had filenames like name.00a.

If this works, you should be able to delete the j.* files (apart from the compressed save) if any are left behind after checking the game loads and saving again.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .