I just got a Wii U and it seems it must not like my router (a Linksys E3000). No other devices seem to have a problem. When I enter the settings in the system menu the connection to the router completes successfully but the connection to the Internet does not.

I've tried with DHCP as well as with a manually-specified IP and DNS. The error displayed is either 103-2101 (with DHCP) or 103-2001 (without). I don't know what to try next. Help?

2 Answers 2


I had tried connecting manually, the Wii U connected to the router, but there's no connection to the internet, and there were errors 103-2001 to 103-2004. I had read a lot of posts about things that work for other people—some of them are: clearing all the saved connections and putting again a new connection manually; putting a +15, +30, in the IP (as long as the value is less than 254), since each connected device to the router occupies one lot, adding the number is to make sure that lot is empty; reset the router; if your device is something like a Motorola, search about connections troubles in the red (Nintendo's page has something about it); and finally, the one that makes my Wii U connect to the internet, clear your password in the router, then connect using the manual way, and that works for me. You can put the password back when the update finishes.


I appear to be consistently passing the connection test (both "sides", console -> router, router -> Internet) when I use WPS. I tried password-based setup multiple times, so I'm pretty sure I was entering the password correctly at least once, and the error was on the "router -> Internet" test, but if you see this error, try WPS (assuming your router supports it).

Now, I just have to resolve the 108-0066 error that's keeping my initial system update from downloading...

  • As a followup, the update did eventually download on its own, in the background. Maybe the servers were actually over capacity when I first tried...
    – James B
    Commented Jan 20, 2013 at 12:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .