3

I tried to activate several passcodes on my phone; each one of them returned Invalid passcode. When I switched to a computer, I tried the passcodes again, but received ALREADY_REDEEMED, not INVALID_PASSCODE.

I did not receive items for the passcodes entered on my phone, but they seem to have been marked as redeemed. My question is this: Will the map at ingress/intel return ALREADY_REDEEMED if the passcode has been disabled? If not, what could be causing this error? Is it a bug?

4

These passcodes only last a few minutes after they are first discovered. You get ALREADY_REDEEMED when that time has passed.

If you manage to be fast enough and then enter a code a second time, you get an ALREADY_REDEEMED_BY_YOU error.

The "invalid" error which you reported indeed looks like bug, possibly triggered by a flaky Inernet connection.

| improve this answer | |
1

As Matthias Urlichs already said, the ALREADY_REDEEMED is a classical when entering passcodes. If you are not in the first 10 minutes after passcode revelation, you can be sure to get this message.... on the Intel Map. Passcodes have a short lifetime (probably based on the number of use).

If you had previously successfully entered the passcode and then try to redeem it again, you will get a ALREADY_REDEEMED_BY_YOU.

Thus, when entering an already redeemed passcodes in the android application, you will always receive a "passcode invalid", no matter if it was already redeemed by you, other players of even completely invalid.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy