Questions tagged [lord-of-the-rings-bfme]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4 votes
2 answers
4k views

How to resolve "You must install .NET Desktop Runtime to run this application (6.0.16 x64)"?

I'm trying to run the Lord of the Rings - Battle for Middle Earth "All in One Launcher" on Linux via Wine 8.11. When I run it, I get the following error prompt: When I run dotnet --list-...
Dr-Bracket's user avatar