Skip to main content

Questions tagged [windows-11]

Windows 11 is Microsoft's latest Windows operating system released on 5th October 2021. Please only use this tag if your question is specific to this version of Windows.

Filter by
Sorted by
Tagged with
3 votes
1 answer

How to fix "AnselSDK64.dll is either not designed to run on Windows or it contains an error"?

Whenever I try to run Metro Exodus, I receive this error: H:\SteamLibrary\steamapps\common\Metro Exodus Enhanced Edition\AnselSDK64.dll is either not designed to run on Windows or it contains an ...
Timmy Jim's user avatar
  • 54.7k
3 votes
1 answer

How to fix God of War for PC from crashing almost immediately?

I have been trying to run God of War on my PC, but it crashes within one to two minutes of playing. The "bug splat" from the game says that my GPU may be the issue and suggests that I ...
Timmy Jim's user avatar
  • 54.7k
2 votes
2 answers

Does changing mouse speed on Windows 11 impact in-game mouse sensitivity?

So I was playing around with my mouse speed recently, when suddenly I wondered: is this changing my mouse sensitivity in games I play (VALORANT, The Finals, The Division 2, Noita, to name a few)? ...
Daemons's user avatar
  • 674
1 vote
0 answers

Switch pro controller not detected by bluetooth on windows 11

I have a switch pro controller. This controller works fine on my PC (windows 11) in wired mode. However, when I try to put the controller in pairing mode and connect the controller to my PC via ...
C_Z_'s user avatar
  • 211
1 vote
0 answers

Severe Genshin Impact key delay

Is it just me or are there any other people experiencing this bug where there is a severe key delay that occurs several times every minute in Genshin Impact on Mac Bootcamp? Never had this input delay ...
Sub 01's user avatar
  • 11
0 votes
1 answer

Manhunt won't start suddenly on Windows 11

My Manhunt (2003) game worked perfectly on Windows 11. I was also able to install some mods and play with them. Until today when I tried to start Manhunt.exe it won't do anything even if I try to ...
Leviathan's user avatar
  • 373
0 votes
1 answer

Dark Souls 3 controller not working

On starting Dark souls 3 (steam/win11/razer blade 17) only the mouse and keyboard would work despite having an xbox series controller wirelessly connected. The xbox button prompts were there but the ...
Snafflegoat's user avatar
0 votes
0 answers

Keep getting the steam errors [missing file privileges] and [disk write error]

Every time I try to update or install a game, it gives me either one of these errors: missing file privileges disk write error I have tried most of the fixes that I found which include: Repairing ...
Spy006's user avatar
  • 1
0 votes
1 answer

Unable to install Star Citizen 3.21 - Installer error

Using Delta Patcher v1.6.9 and game version 3.21.0-LIVE.8779972 the launcher is not able to install the game. A red popup is shown after pressing Install and accepting the early access disclaimer: ...
MeanGreen's user avatar
  • 837