New answers tagged

1

In general, if you window the game, move it to the other monitor, and then full screen it, it should continue to open on the correct monitor. This is how I have solved this problem in the past, and it has worked for every game I have tried it on. Alt+Return seems to be the most reliable. I have also used Alt+Tab, Ctrl+Esc, and Win+Down Arrow to get a game ...


0

First try -safe and -autoconfig (separately) Open Steam Right click Dota 2 Select 'Properties' from the menu Click the 'Set launch options...' button Remove any launch options currently shown Type -autoconfig or -safe in the box and select OK If those don't work then try enabling vsync use your monitor's current settings changing your rendering API (note ...


Top 50 recent answers are included