New answers tagged

3

Try disabling Windows 10's Game Mode Despite Microsoft's claims to the contrary, it seems that some people have been getting poorer gaming results with 'Game Mode' enabled. What's more, it's enabled by default - so if you've done a fresh install of Windows 10, it's probably still turned on. To disable it: Click Start -> 'Settings' Cog Click 'Gaming' ...


1

Something you might've not tried is finding the folder manually. Go to "This pc">(drive windows is installed on)> "Users">(your user), Now make sure that in the "view" tab in explorer, that "hidden items" checkbox is checked. A folder named "App data" should appear, and it's translucent. Open it, ...


Top 50 recent answers are included