We’re rewarding the question askers & reputations are being recalculated! Read more.

New answers tagged

2

Assuming you mean the Task Manager (if not: Ctrl+Shift+Esc 🠖 Start-up 🠖 Steam Client Bootstrapper, Right-click, 'Disable'), try disabling the Steam service: In the Start menu, type services, and open the Windows Services app. In the list showing up, look for Steam Client Service, Right-click it, select Properties, and set Startup Type to 'Manual'.


Top 50 recent answers are included