My PS3 is plugged into my FiOS router with a Cat5 cable. It gets an IP on my network ( fine and is able to access a webserver on my lan fine. It also has no problem connecting to the Internet. However, it doesn't see either of the two laptops on my network that serve as media servers. What's weird is this: if I connect the PS3 to the router via wifi, it finds both laptops as media servers. I tried setting the IP statically via DHCP in the router, so the wired connection is and the wifi is and that didn't do anything. I also tried giving them the same IP but same issue. There's no firewalling going on in the router and the laptops are configured to allow all traffic from

To summarize:

  • Media servers show up when PS3 is connected via wifi
  • Media servers don't show up when PS3 is connected via cat5

Any ideas?

  • Sounds like a configuration issue inside the router itself. The PS3 uses UPnP for automatic media servers, so double-check the wireless is configured for that.
    – Frank
    Commented Mar 11, 2013 at 18:26
  • UPnP is enabled/available for both wired and wireless. @kotekzot, giving two devices the same IP address will help diagnose routing issues, on the off chance there was one. I didn't mean to imply that I gave them the same IP address at the same time, if that's what you thought.
    – Evan
    Commented Mar 11, 2013 at 19:14
  • For isolating the problem hardware, replace the router and see what it does. If it does the same thing, then chances are good it's your PS3.
    – Frank
    Commented Mar 12, 2013 at 14:53
  • I plugged the laptop into the switch and disabled wifi, so both the ps3 and laptop are plugged in via cat5, and the ps3 still doesn't see the media server.
    – Evan
    Commented Apr 8, 2013 at 0:35

2 Answers 2


I've seen issues within my network when devices are on different network segments. You didn't specify how your laptops are connecting with your network, but if they are also wireless, you're probably looking at a similar problem.

  • It's the same network segment. There's only one network,
    – Evan
    Commented Jun 27, 2013 at 0:56
  • What are the IP addresses assigned to both devices?
    – wicker95
    Commented Oct 24, 2013 at 14:12

A subsequent OS update from Sony appears to have fixed this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .